Opened 13 years ago

Closed 12 years ago

#5112 closed defect (worksforme)

Fell off the end of a programme being recorded.

Reported by: mythtv-users@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Started watching a programme that was being recorded and while jumping forward to skip over adverts (no commflag run due to being in the UK) I got to the end of the file i.e. current position was ~= the end and then pressed jump forward again. I was returned to the watch-recordings screen. The programme was still recording and I went in again. EEEK! it stated at the start. I'd prefer it to notice that the programme was being recorded and not quit when a jump past end was detected. If it does have to quit, I'd like a bookmark so I can start where I left off.

Change History (1)

comment:1 Changed 12 years ago by danielk

Resolution: worksforme
Status: newclosed

I can't reproduce this in head.

Note: See TracTickets for help on using tickets.