Opened 12 years ago

Closed 12 years ago

#5221 closed defect (duplicate)

Channel change does not work in LiveTV

Reported by: ankoe Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version: unknown
Severity: medium Keywords: livetv channel
Cc: Ticket locked: no

Description

I updated from r16746 to r17084. During watching live tv, channel change with the up/down key shows the correct program information, but when I then switch to the selected channel, channel 1 displayed. If I use EPG to change the channel, this works correctly.

Change History (1)

comment:1 Changed 12 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #5194

Note: See TracTickets for help on using tickets.