Opened 12 years ago

Closed 11 years ago

#5234 closed patch (duplicate)

Fix array overflow in mythfilldatabse for xmltv grabber,

Reported by: laurent@… Owned by: stuartm
Priority: major Milestone: 0.21.1
Component: mythfilldatabase Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hi,

Attach is a patch to fix an array index overflow in mythfilldatabse. This overflow occurs when using an xmltv grabber.

Laurent.

Attachments (1)

out_fix_xmltv_grabber.diff (1.6 KB) - added by laurent@… 12 years ago.
The patch

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by laurent@…

Attachment: out_fix_xmltv_grabber.diff added

The patch

comment:1 Changed 12 years ago by stuartm

Status: newassigned

comment:2 Changed 11 years ago by skamithi

(In [17523]) Refs #5234, Refs #2287, mythtv-vid: don't use glx1.2 calls when glx 1.3 is supported. patch(12).

comment:3 Changed 11 years ago by stuartm

Resolution: duplicate
Status: assignedclosed

Duplicate of #5241, fix has been committed to trunk but not yet -fixes.

Note: See TracTickets for help on using tickets.