Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5741 closed defect (worksforme)

mythtv-setup ->capture card ->audio combo box loses typed content

Reported by: hachuah@… Owned by: Isaac Richards
Priority: minor Milestone: 0.21.1
Component: mythtv Version: 0.21
Severity: medium Keywords: combobox, mythtv-setup
Cc: Ticket locked: no

Description

Hi,

I am running 0.21, which exhibits this problem. Haven't tried SVN yet. In my version, if I *type* /dev/dsp1 into the Audio combobox (the combobox allows typing!) this change does not get captured by MySQL; ie. the next time I run mythtv-setup, I'm back to /dev/dsp.

However, if I use the combobox (ie. right arrow until I find /dev/dsp1), then it works perfectly. Obviously, you're not supposed to type in this combobox widget... but it allows typing!

Change History (5)

comment:1 Changed 11 years ago by danielk

Milestone: unknown0.21.1

note: these comboboxes are supposed to allow typing and it is supposed to be saved. If someone else can repro this bug please bump up the priority..

comment:2 Changed 11 years ago by Dibblah

Status: newinfoneeded_new
Summary: Don't allow or honor typing on mythtv-setup ->capture card ->audio combo boxmythtv-setup ->capture card ->audio combo box loses typed content

Can anyone still duplicate this with either trunk or 0.21-fixes?

comment:3 Changed 11 years ago by amerini_a@…

I'm using 0.21.1-fixes 19386 . Works fine here .I can type inside the combo and Mysql store correctly the device if exists. Andrea.

comment:4 Changed 11 years ago by Dibblah

Resolution: worksforme
Status: infoneeded_newclosed

comment:5 Changed 11 years ago by Dibblah

No response in 8 weeks

Note: See TracTickets for help on using tickets.