Opened 11 years ago

Closed 11 years ago

#5983 closed defect (duplicate)

No sound from bttv under kernel 2.6.25/26

Reported by: scottadmi@… Owned by: Isaac Richards
Priority: critical Milestone: 0.21.1
Component: mythtv Version: 0.21-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This issue occurs using a bttv compatible PCI capture card. As reported in ticket 5608, after upgrading from kernel 2.6.24 to 2.6.26 the capture card volume is muted and cannot be made to un-mute via any mythtv settings (presumably due to issues with V4L2 or its compatibility layer). As a result, mythtv is functionally useless with this capture card under the newer kernel as no audio is captured.

Change History (1)

comment:1 Changed 11 years ago by Dibblah

Resolution: duplicate
Status: newclosed

Duplicate of #5608. Please report additional issues there.

Note: See TracTickets for help on using tickets.