Opened 11 years ago

Closed 11 years ago

#6184 closed defect (fixed)

Audio Sync lost on FF/Jump

Reported by: km@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I find that one of my frontends typically needs a 200ms audio sync. I can set that with the GUI when I start playing a recorded program, but as soon as I use FF or forward jump the setting goes back to zero.

The audio sync value should stay set at least through the current recording being played. (I wish I could set a default, but thats an enhancement not a bug).

This is on the SVN.

Change History (1)

comment:1 Changed 11 years ago by markk

Resolution: fixed
Status: newclosed

(In [20002]) Preserve the manual audio sync adjustment when jumping, fast forwarding, rewinding and pausing during forwarding/rewinding. Closes #2683. Closes #6184.

Note: See TracTickets for help on using tickets.