Opened 11 years ago

Closed 11 years ago

#6404 closed defect (invalid)

Rebase Nuvexport to support FFmpeg 0.5 and Transcode 1.10

Reported by: disafan@… Owned by: xris
Priority: major Milestone: unknown
Component: Apps - Nuvexport Version: head
Severity: high Keywords: ffmpeg transcode
Cc: Ticket locked: no

Description

Nuvexport is an external program bundled as part of the MythTV project. While support for SVN versions of FFmpeg has been difficult, due to CLI configuration changes, a retooling of Nuvexport to support version 0.5 makes sense, as it is a stable release. The same applies to Transcode 1.10.

A better solution may be possible, but until such a solution is available, Nuvexport is a part of MythTV, and should be supported.

Change History (1)

comment:1 Changed 11 years ago by xris

Resolution: invalid
Status: newclosed

please don't submit feature requests to trac. nuvexport will support ffmpeg 0.5 whenever I can get a package for it (it has too many dependencies to build my own).

As for transcode, I don't use it, so it'll have to wait for someone to submit a patch.

Note: See TracTickets for help on using tickets.