Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6674 closed defect (fixed)

No sound with french HD DVB-T channels

Reported by: anonymous Owned by: Janne Grunau
Priority: major Milestone: 0.22
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This is a file catch from the backend there is no sound with the current trunk. TF1-HD 6Mb this is probably a ffmpeg issue.

Change History (4)

comment:1 Changed 10 years ago by Stephen <stev391@…>

It is most likely this FFmpeg problem:

http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/2009-June/070933.html

Follow the thread for a potential fix. The op of the thread states he has managed to apply it to mythtv to fix the problem.

(I think this is the patch referred to in the previous thread:

http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/2009-May/069726.html)

comment:2 Changed 10 years ago by stuartm

Milestone: unknown0.22
Version: unknownhead

comment:3 Changed 10 years ago by stuartm

Resolution: fixed
Status: newclosed

Sample works for me with current trunk.

comment:4 Changed 10 years ago by Janne Grunau

Owner: changed from Isaac Richards to Janne Grunau

duplicate of #6673

Note: See TracTickets for help on using tickets.