Opened 14 years ago

Closed 14 years ago

#685 closed defect (invalid)

Zero length recordings

Reported by: anonymous Owned by: Isaac Richards
Priority: major Milestone: unknown
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am currently using revision 7957, but I also had this problem in revision 7909. My recordings seem to be zero length. When watching a recording it shows 0.00 of 0.00. Fast forwarding and rewinding doesn't work and a black screen appears when I try. Bookmarks don't work with the same effect when I try to watch from the bookmark. Commercial auto-skip appears not to have run as attempting a skip reports 'Not flagged'. I have had this setup running perfectly (except with no live tv obviously) on recent revisions, I think I was running ok with revision 7880.

I have a DVB only setup, 1 Hauppage DVB-S CI PCI card and 1 Hauppage DVB-T PCI card. The frontend runs on an AMD64 and the backend on a Xeon EM64T, so both are 64-bit. Both are running Gentoo Linux with 2.6.14 kernel. I keep up to date on the updates so I can't guarantee the problem is in Myth, but I expect it is. How can I help tracking this problem down?

Cheers, Dave.

Change History (1)

comment:1 Changed 14 years ago by cpinkham

Resolution: invalid
Status: newclosed

Sounds like your recordedmarkup table is corrupt, search the mailing lists for answers on how to recover from this.

Note: See TracTickets for help on using tickets.