Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#70 closed enhancement (invalid)

Record/watch DVB multiple streams from a transponder

Reported by: anonymous Owned by: taylor
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: low Keywords:
Cc: Ticket locked: no

Description

The DVb Code shoul support that you could Record a program and view a other when they are on the same Transponder. This might be need much changes, also in The Record Planing

Change History (5)

comment:1 Changed 14 years ago by visit0r

Summary: DVB multipel stream from Transponder supperRecord/watch DVB multiple streams from a transponder

I recall someone was working on this at some point. I'm curious to know the status of that work?

comment:2 Changed 14 years ago by Isaac Richards

Owner: changed from Isaac Richards to taylor
Severity: mediumlow

Reassigning this

comment:3 Changed 14 years ago by Isaac Richards

Resolution: invalid
Status: newclosed

Not a bug.

comment:4 Changed 14 years ago by anonymous

why is this ticket closed, the type is set to enhancement not to bug???

comment:5 Changed 14 years ago by Isaac Richards

Because this isn't the place to discuss new features unless you're actively working on them.

Note: See TracTickets for help on using tickets.