Opened 10 years ago

Closed 9 years ago

#7007 closed defect (duplicate)

Edit channel settings in front end

Reported by: anonymous Owned by: Janne Grunau
Priority: minor Milestone: 0.22
Component: MythTV - Video Playback Version: head
Severity: low Keywords:
Cc: Ticket locked: yes

Description

the 2nd time using the "E" command on mythfrontend while watching live tv causes the front end to lock up. Play back continues but it is not possible to change the channel or do anything else. I am running 0.22 r21509 from atrpms on fedora 11

Nothing of interest is displayed in the log.

Change History (3)

comment:1 Changed 10 years ago by Janne Grunau

Resolution: worksforme
Status: newclosed

can't reproduce with r22038. make sure you're using a OSD theme from the same revision.

comment:2 Changed 9 years ago by anonymous

Resolution: worksforme
Status: closednew

Bug only happens if you have browse channels enabled. And it only happens when you edit the channel after chaning from one channel to another.

comment:3 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed
Ticket locked: set

dupe of several other open tickets, no need to re-open this one...

Note: See TracTickets for help on using tickets.