Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7089 closed defect (wontfix)

mythtranscode segfault of HD content

Reported by: Derek Chen-Becker <mythtv@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythtranscode Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I have an HD stream that I would like to transcode but transcode keeps SEGFAULTing about 70% of the way through. I'm not even sure that this is a Myth issue or possibly a bug in the underlying libs. I can view the original MPEG2 (ATSC) stream just fine, so the video file doesn't appear to be corrupted.

This is on Ubuntu 9.04 (mythbuntu 0.21.0+fixes19961-0ubuntu8) x86_64.

Attachments (1)

log and trace.txt (1.4 KB) - added by Derek Chen-Becker <mythtv@…> 10 years ago.
Log of output and partial backtrace from gdb

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Derek Chen-Becker <mythtv@…>

Attachment: log and trace.txt added

Log of output and partial backtrace from gdb

comment:1 Changed 10 years ago by robertm

Resolution: wontfix
Status: newclosed

Closing for now because we are no longer really working on .21 tickets any more as the new release looms. If it still occurs in .22 when released, please install the debug packages provided by ubuntu and provide a full backtrace per the manual.

comment:2 Changed 10 years ago by Derek Chen-Becker <mythtv@…>

OK, I'll keep an eye out for 0.22 and see if that fixes it. Thanks!

Note: See TracTickets for help on using tickets.