Opened 10 years ago

Closed 10 years ago

#7385 closed defect (duplicate)

allocine.pl (french imdb) update (allocine.com have change their templates)

Reported by: anonymous Owned by: Anduin Withers
Priority: major Milestone: unknown
Component: Plugin - MythVideo Version: unknown
Severity: medium Keywords: allocine imdb
Cc: Ticket locked: no

Description

Hi,

I've made some changes on the allocine.pl file (this is the french imdb). Allocine dot fr have change their website and nothing worked anymore.

So i've change many parts of the script so now this new version seems to work. (i test it on my own french movies).

really sorry for my "english"

Regards,

Geoffroy Geerseau

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7384

Note: See TracTickets for help on using tickets.