Opened 10 years ago

Closed 10 years ago

#7556 closed defect (duplicate)

MythFrontend does not respond to keystrokes on Mac OS X 10.4

Reported by: Tyler Loch Owned by: Nigel
Priority: minor Milestone: 0.22
Component: Ports - OSX Version: 0.22
Severity: medium Keywords: 10.4 tiger mac mythfrontend
Cc: Ticket locked: no

Description

0.22-fixes, r22779, built on 10.4.11 from osx-packager.pl

Upon opening the Frontend and being prompted to pick a language, arrow keys, enter, and all keystrokes are not recognized. Mouse clicks still work, and Command-Q will quit the program (I believe this is interpreted by MythFrontend as a system call rather than a keystroke combination).

Strangely enough, the same compiled-on-Tiger build responds normally on Leopard and Snow Leopard.

Attached is the log of a launch, mashing of keys, then quitting.

Attachments (1)

mythlog.txt (3.6 KB) - added by Tyler Loch 10 years ago.
log file

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Tyler Loch

Attachment: mythlog.txt added

log file

comment:1 Changed 10 years ago by Tyler Loch

Hmm...seems this is a duplicate of #7124. Sorry.

comment:2 Changed 10 years ago by sphery

Resolution: duplicate
Status: newclosed

Dup of #7124.

Note: See TracTickets for help on using tickets.