Opened 10 years ago

Closed 10 years ago

#7565 closed defect (duplicate)

Next source key fails in Live TV

Reported by: anonymous Owned by: stuartm
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.22
Severity: medium Keywords: source, livetv, switching
Cc: Ticket locked: no

Description

Pressing 'Y' to switch input sources to the next one no longer works. ('Y' is bound to NEXTSOURCE function.) Switching sources through the on-screen menu still works ( Menu | Switch Source | <source> ) however.

Change History (3)

comment:1 Changed 10 years ago by anonymous

OOPS! Sorry, this is a dupe of #6472.

Please delete this.

comment:2 Changed 10 years ago by sphery

dup of #6472

comment:3 Changed 10 years ago by stuartm

Component: MythTV - User Interface LibraryMythTV - Video Playback
Milestone: 0.22unknown
Resolution: duplicate
Status: newclosed

Duplicate of #6472

Note: See TracTickets for help on using tickets.