Opened 10 years ago

Closed 10 years ago

#7743 closed defect (fixed)

Selecting Program Guide from menu in Live TV intermittently locks up UI

Reported by: anonymous Owned by: markk
Priority: minor Milestone: 0.23
Component: MythTV - User Interface Library Version: 0.22
Severity: medium Keywords:
Cc: Ticket locked: no

Description

From Live TV, hit Menu, select Program Guide. Program Guide sometimes does not appear. UI appears to lock up and playback becomes choppy.

Occurs both with ATSC and NTSC TV.

System: MythDora? 10.21 upgraded to MythTV 0.22 and all Fedora 10 updates, AMD X86_64, nVidia PCIe 7200.

Change History (6)

comment:1 Changed 10 years ago by Bob Shanteau <rmshant@…>

I confirmed this bug on a fresh install of 10.21 (using the X86_64 DVD image) followed by a complete system update.

comment:2 Changed 10 years ago by stuartm

Milestone: unknown0.23
Owner: changed from stuartm to markk
Status: newassigned

comment:3 Changed 10 years ago by markk

Status: assignedaccepted

Can you attach a complete log from mythfrontend -v playback, please.

comment:4 Changed 10 years ago by markk

Status: acceptedinfoneeded

comment:5 Changed 10 years ago by Bob Shanteau <rmshant@…>

I finally discovered that MythTV was simply taking a very long time to show the Program Guide, but if I waited long enough (sometimes several minutes), it would work.

Since upgrading to 0.23 via the MythDora? 12.23 Beta, the Program Guide now comes up right away.

comment:6 Changed 10 years ago by sphery

Resolution: fixed
Status: infoneededclosed

Based on the user's realization that the EPG showed eventually (just very slowly), the issue was likely fixed by [23579], and since the requested information was not provided and the OP does not see the behavior anymore, I'm closing this as fixed.

Note: See TracTickets for help on using tickets.