Opened 11 years ago

Closed 11 years ago

#7852 closed enhancement (duplicate)

udevinfo deprecated in Fedora 12 use udevadm

Reported by: Paul Wilson <paul@…> Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22-fixes
Severity: low Keywords:
Cc: Ticket locked: no

Description

I see the following message appearing in mythfrontend logs:

udevadm[14373]: the program '/usr/bin/mythfrontend' called 'udevinfo', it should use 'udevadm info <options>', this will stop working in a future release

So just giving you guys the heads up just incase it affects other distros

Change History (1)

comment:1 Changed 11 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #6137.

Note: See TracTickets for help on using tickets.