Opened 10 years ago

Closed 9 years ago

#7856 closed enhancement (duplicate)

Enhancement to Myth's firewire channel changer

Reported by: Myth.allen@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I am using a Motorola DCH 3200/3385/000 cable box with MythTV version .22. Myth controls the cable box via firewire. Most of the time when Myth sends a command to the box telling it to change channels, the box tunes to the new channel and after a moment Myth reports that it has obtained a lock on the channel. However, the firewire signals for some of the channels are apparently encrypted, meaning that Myth cannot lock in the channel. When Myth tries to tune in one of these encrypted channels and fails to obtain a lock, it subsequently loses the ability to control the cable box and I must restart Myth and power cycle the cable box in order to reestablish control.

Myth should be able to more gracefully deal with cases in which it cannot obtain a firewire lock on a channel.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #4807.

Note: See TracTickets for help on using tickets.