Opened 10 years ago

Closed 9 years ago

#7937 closed defect (invalid)

frontend segfault when starting to watch recording (mpg)

Reported by: Ken Emerson <kenneth.emerson@…> Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: unknown
Severity: medium Keywords: frontend segfault recording playback
Cc: Ticket locked: no

Description

Started to watch recent recording of Castle. Approx 30 seconds into recording, frontend segfaults (backtrace attached). Started watching a second time and at same location instead of segfaulting, what appeared to be a damaged part of the recording that lasted less than one second. No problems after that.

Please include all output in bug reports. MythTV Version : 23207 MythTV Branch : trunk Network Protocol : 56 Library API : 0.23.20100115-1 QT Version : 4.5.0 Options compiled in:

linux debug using_oss using_alsa using_backend using_directfb using_dvb using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv using_ivtv using_joystick_menu using_libfftw3 using_lirc using_mheg using_opengl_video using_opengl_vsync using_qtwebkit using_v4l using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld using_xvmcw using_bindings_perl using_bindings_python using_opengl using_vdpau using_ffmpeg_threads using_libavc_5_3 using_live using_mheg

Attachments (1)

fe_segfault_Castle.txt (39.1 KB) - added by Ken Emerson <kenneth.emerson@…> 10 years ago.
core file traceback

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Ken Emerson <kenneth.emerson@…>

Attachment: fe_segfault_Castle.txt added

core file traceback

comment:1 Changed 9 years ago by robertm

Status: newinfoneeded_new

Can you reproduce this in current trunk post-MythUI merge? If so, any chance of a BT per the manual?

comment:2 Changed 9 years ago by stuartm

Resolution: invalid
Status: infoneeded_newclosed

No response to request for more information. This code has changed significantly since the release of 0.23, please re-open if you can reproduce with trunk or 0.24 upon release.

Note: See TracTickets for help on using tickets.