Opened 11 years ago

Closed 11 years ago

#7959 closed defect (duplicate)

Phantom Entries in mythtv-setup Video Sources

Reported by: superm1@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

From a fresh install

1) Select Video Sources 2) Select New Video source 3) Press down 3 times to highlight "listings grabber" 4) Select one of the XMLTV grabbers 5) Press down many times, and phantom entries are now selected

These entries appear nowhere on the screen and it now takes many presses of down to actually get to the finish button.

This has been verified on 0.22 r23193

It was originally reported from a downstream Mythbuntu user in https://bugs.edge.launchpad.net/mythbuntu/+bug/452468

Change History (2)

comment:1 Changed 11 years ago by Nick Morrott <knowledgejunkie (at) gmail (dot) com>

Dupe of #6637.

comment:2 Changed 11 years ago by sphery

Resolution: duplicate
Status: newclosed

dup of #6637 (Thanks, Nick)

Note: See TracTickets for help on using tickets.