Opened 10 years ago

Closed 10 years ago

#7963 closed defect (duplicate)

Unable to scroll through long xmltv messages

Reported by: superm1@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

This is being reported by a downstream Ubuntu user.

He is using tv_grab_uk_rt. In the mythtv-setup configuration window, messages are scrolling beyond the screen. Since the window is eating up input for the child xmltv process you can't scroll to the bottom manually.

He has verified this is still the case on 0.22-fixes r23230.

This has been forwarded up from this bug: https://bugs.launchpad.net/mythbuntu/+bug/439674

Change History (1)

comment:1 Changed 10 years ago by stuartm

Resolution: duplicate
Status: newclosed

Duplicate of #7962

Note: See TracTickets for help on using tickets.