Opened 10 years ago

Closed 10 years ago

#8068 closed defect (worksforme)

Show that shows in upcoming recordings shows don't record in schedule

Reported by: frank.grant56@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

A show shows up in upcoming recordings. When I click on the show to show the schedule options it shows "Don't record this program". Listings shows it will not be recorded. I cannot remove the show from upcoming recordings and it does record it.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: worksforme
Status: newclosed

Unable to reproduce, Anything transient like this should be easily cleared by restarting the backend.

Note: See TracTickets for help on using tickets.