Opened 9 years ago

Closed 9 years ago

#8090 closed defect (fixed)

Recorded video playback y offset is GUI offset when "Use GUI size ..." unchecked

Reported by: jmtowell@… Owned by: Janne Grunau
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: unknown
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm running the latest stable mythbuntu 0.22.0+fixes23565-0. Maybe this is fixed in svn, I am forced to use GUI size as tv playback, because when unchecked, live tv plays properly fullscreen with GUI offset different, but recordings does not, Y offset is GUI offset. I love mythtv, thanks. Just want to make sure you knew the problem existed.

Change History (2)

comment:1 Changed 9 years ago by robertm

Component: MythTV - GeneralMythTV - Video Playback
Owner: changed from Isaac Richards to Janne Grunau

comment:2 Changed 9 years ago by robertm

Resolution: fixed
Status: newclosed

Unable to reproduce at the moment.

Note: See TracTickets for help on using tickets.