Opened 9 years ago

Closed 9 years ago

#8114 closed defect (invalid)

Fails to create DVD: IndexError

Reported by: Antonio Marcos López Alonso <amlopezalonso@…> Owned by: paulh
Priority: major Milestone: unknown
Component: Plugin - MythArchive Version: 0.22-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Creating a DVD made of at least one video fails with an IndexError? message (but no problem if the DVD is filled with recordings only). It seems not to be related to the video type (avi or mpg) as some of them get succesfully inserted into the ISO file while others not.

Another possibly related behavior is that the list of selected videos/recordings to be in the DVD shows strange filesize values ranging from 0 or a few MB to several TB.

Changed file permissions to 777 to no avail.

See attached error log.

Regards Antonio

Change History (1)

comment:1 Changed 9 years ago by Raymond Wagner

Resolution: invalid
Status: newclosed

Duplicate of #8115. Next time, just add a comment. Don't start a new ticket.

Note: See TracTickets for help on using tickets.