Opened 10 years ago

Closed 10 years ago

#8162 closed defect (duplicate)

mythfrontend crashes on some video files

Reported by: tsx_5@… Owned by: Janne Grunau
Priority: major Milestone: unknown
Component: MythTV - Video Playback Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

frontend will crash after a playing a few moments of video. Video from HD-Trailers-net-Blog (using mirobridge). I attempted to use gdb on this, but only got the following:

(gdb) cont Continuing.

Program exited with code 0213. (gdb) bt No stack. (gdb)

please see attached file for video format and some log output.

thanks,

nasa

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8161...

Note: See TracTickets for help on using tickets.