Opened 10 years ago

Closed 10 years ago

#8238 closed defect (worksforme)

MythCenter theme bug - Qt configuration dialog visibility

Reported by: daniel.armbrust.list@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - User Interface Library Version: head
Severity: medium Keywords: DTS Dolby hidden
Cc: Ticket locked: no

Description

After the audio rework in .23, there is now an "Advanced Audio Processing" section. It should have check boxes for "Dolby" and "DTS" - However, when using the MythCenter? skin, these boxes are completely hidden.

The wide version of the MythCenter? skin shows them.

Attachments (1)

missing Options.png (184.6 KB) - added by daniel.armbrust.list@… 10 years ago.
Myth Center - missing audio options

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by robertm

Status: newinfoneeded_new

Works fine in both themes here, can you attach a screenshot? What resolution are you running at?

comment:2 Changed 10 years ago by daniel.armbrust.list@…

Resolution - 1280x720

What is the best way to capture a screenshot of myth while it is running? If nothing else, I can grab one with a camera tonight.

comment:3 Changed 10 years ago by robertm

Summary: MythCenter skin bugMythCenter theme bug - Qt configuration dialog visibility

Any desktop screenshot program, or use the screenshot keybinding. I am totally unable to reproduce at that resolution in either theme

Changed 10 years ago by daniel.armbrust.list@…

Attachment: missing Options.png added

Myth Center - missing audio options

comment:4 Changed 10 years ago by robertm

Component: ThemesMythTV - User Interface Library

Not a theme issue, since these screens are unthemed. Totally at a loss for what the issue is as neither I nor anyone else is able to reproduce this. Is your source patched in any fashion whatsoever (even by your packager)? Do you have any sort of exotic monitor setup (Xinerama, twinview, hardcoded display size or aspect ratio, etc?)

comment:5 Changed 10 years ago by robertm

Resolution: worksforme
Status: infoneeded_newclosed

No response, and nobody seems able to reproduce this one-- Chocking it up to Qt configuration screen gnarliness/some funky local monitor config.

Note: See TracTickets for help on using tickets.