Opened 14 years ago

Closed 14 years ago

#826 closed defect (invalid)

Few recorded programs showing up on listings, but fine on mythweb

Reported by: mitch272@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: mythtv Version:
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Recordings not being listed.

About 4-5 days ago (after updating SVN), ONLY 4 recordings being displayed on the Watch Recordings area. I have about a hundred or so recordings. They show up fine under MythWEB but i can't watch them on the frontend. I poked around the database, but couldn't find anything `odd'. I have two HDTV tuners and a PVR250 across two boxes. It's been working for months and months.

I think this problem came up after issues upgrading from database schema 1119 to 1120. I kept seeing errors about the playgroup table in the mythlog, so i found the SQL in the source code and did them myself.. :\ I think this is where the issue is and I don't know how to fix this. I see that the later versions of the SVN dist don't do much to the database. I see the schemelock table still exists, should that be dropped?

Any ideas on fixing this?

BTW. All new recordings are not showing up either.

-Thanks

Change History (1)

comment:1 Changed 14 years ago by kkuphal

Resolution: invalid
Status: newclosed

The bug tracking database isn't a problem diagnosis forum. Post your issues on the -users list. If it turns out to be a developer issue, discuss on -dev. If you come up with a fix, then post the patch here or submit the bug with logs and reproducable steps.

Note: See TracTickets for help on using tickets.