Opened 9 years ago

Closed 9 years ago

#8277 closed defect (duplicate)

mythfrontend crash when updating Videos with Scan for Changes

Reported by: kojeroo (at) telus.net Owned by: Anduin Withers
Priority: minor Milestone: unknown
Component: Plugin - MythVideo Version: 0.22-fixes
Severity: medium Keywords: MythVideo QList Scan Changes
Cc: Ticket locked: no

Description

Using Gallery View from Watch Videos and within another subdirectory select menu and "Scan for Changes" causes mythfrontend to crash.

$ mythfrontend --version
Please include all output in bug reports.
MythTV Version   : 23910
MythTV Branch    : branches/release-0-22-fixes
Network Protocol : 50
Library API      : 0.22.20091023-1
QT Version       : 4.5.2
Options compiled in:
 linux debug using_oss using_alsa using_backend using_directfb 
using_dvb using_frontend using_hdhomerun using_hdpvr using_iptv 
using_ivtv using_joystick_menu using_lirc using_mheg 
using_opengl_video using_opengl_vsync using_qtwebkit using_v4l 
using_x11 using_xrandr using_xv using_xvmc using_xvmc_vld 
using_xvmcw using_bindings_perl using_bindings_python using_opengl 
using_ffmpeg_threads using_live using_mheg

It also crashes in other Views and sometimes from main Video listing.

There is only one root directory configured to hold Videos.

MythVideo? General Settings (2/8)

Show Unknown File Types: unchecked

All others checked.

Metadata View: Folder

Attachments (1)

gdb.txt (19.3 KB) - added by kojeroo (at) telus.net 9 years ago.
gdb session

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by kojeroo (at) telus.net

Attachment: gdb.txt added

gdb session

comment:1 Changed 9 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #7689.

Note: See TracTickets for help on using tickets.