Opened 10 years ago

Closed 10 years ago

#8474 closed defect (duplicate)

Not picking up fanart if tv series contains umlauts

Reported by: jan@… Owned by: Isaac Richards
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I'm not sure if picking up fanart from the filesystem is MythTV's or the theme's job, so just for the record: this happens with the Mythbuntu theme. There are some series that contain umlauts in their titles. jamu.py and ttvdb.py are finding art for these series just fine and store them in the correct storage group. But if I navigate to the series in the recordings screen, they are not picked up and displayed. Ascii-only titles work fine.

Change History (1)

comment:1 Changed 10 years ago by robertm

Resolution: duplicate
Status: newclosed

Dupe of #8319.

Note: See TracTickets for help on using tickets.