Opened 14 years ago

Closed 14 years ago

#867 closed defect (worksforme)

Selecting Program Guide from OSD Menu Sometimes Goes to Info

Reported by: anonymous Owned by: danielk
Priority: trivial Milestone: 0.20
Component: mythtv Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

I have noticed recently that the following error sometimes occurs while watching live tv.

1) Press m to get OSD menu 2) Press right arrow to get program guide 3a) Usually, you get the program guide 3b) Occasionally, you get the status bar that pressing i or pausing brings up.

Sorry, I cannot precisely reproduce it. It has been happening for several consecutive SVN HEAD distclean builds.

Change History (2)

comment:1 Changed 14 years ago by danielk

Milestone: 0.20
Owner: changed from Isaac Richards to danielk
Priority: minortrivial

comment:2 Changed 14 years ago by danielk

Resolution: worksforme
Status: newclosed

[worksforme] Can't reproduce, and can't see how this could happen looking at the code.

Note: See TracTickets for help on using tickets.