Opened 9 years ago

Closed 9 years ago

#8766 closed defect (Works for me)

DLNA Streaming Issue

Reported by: Michael Pedersen <mythtv@…> Owned by: beirdo
Priority: minor Milestone: 0.24
Component: MythTV - UPnP Version: 0.23-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

New ticket, not a duplicate of #8678.

I've got Ubuntu 10.04, MythTV version 0.23.0+fixes24158-0ubuntu2 with the patch attached to #8678. I am now getting spotty DLNA/UPnP streaming. By "spotty" I mean that some videos work, and some do not.

Some videos will stream just fine, others will fail, and these are pretty consistent. While I have downloaded some fun videos from Youtube, I of course can't post them here. What I can do, though, is post two of my own videos. They're at

http://web.icelus.tzo.com/~marvin/mp4issues/

The "IAteANagaJolokia.mp4" always fails for me. "dogspin.mp4" always succeeds for me.

Now, I know the problem is something to do with Myth, since when I use minidlna (from http://sourceforge.net/projects/minidlna/ ), both videos always stream just fine.

My problem is that I do not know how to troubleshoot this issue at all at this point. I could do network captures again, if that will help. If there's other steps you would prefer to see, let me know and I'll do them. I'm just completely stumped on what I can even try to do to fix this.

Change History (3)

comment:1 Changed 9 years ago by robertm

Owner: changed from dblain to beirdo
Status: newassigned

comment:2 Changed 9 years ago by beirdo

Status: assignedinfoneeded

1) What UPnP client are you using that is failing with this particular video?

2) Which one of the pepper-eating crew are ya? :)

Both videos work fine for me using trunk [25667], and with a Samsung 32C550 TV as the UPnP client. It is possible that this is working in trunk, but not 0.23-fixes.

comment:3 Changed 9 years ago by beirdo

Milestone: unknown0.24
Resolution: Works for me
Status: infoneededclosed

No further information given in 4 weeks... Please reopen if you see the same issues with trunk (soon to be 0.24)

Note: See TracTickets for help on using tickets.