Opened 14 years ago

Closed 14 years ago

#884 closed defect (duplicate)

Unknown module "detail" in mythweb

Reported by: dan.morphis@… Owned by: xris
Priority: minor Milestone: unknown
Component: mythweb Version: head
Severity: low Keywords:
Cc: Ticket locked: no

Description

From the "Upcoming Recordings" screen in mythweb, if I click on a program, I get the error message "Unknown Module." From looking at things, it appears that tv/should be in the url; ie the link is this:
/mythweb/detail/1037/1135756800
and it should be
/mythweb/tv/detail/1037/1135756800

Change History (1)

comment:1 Changed 14 years ago by xris

Resolution: duplicate
Status: newclosed

dupe of #875, and fixed.

Note: See TracTickets for help on using tickets.