Opened 9 years ago

Closed 9 years ago

#8972 closed defect (Duplicate)

Captions displaying with repeated sets of characters

Reported by: dlinvill@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords: caption
Cc: Ticket locked: no

Description

On some clear QAM SD shows I am getting captions that display like this:

"THTHISIS I IS S A A CACAPTPTIOION.N."

In the frontend logs with -v playback,osd I see the following repeated error: Player(1): Video is 3.09261 frames behind audio (too slow), dropping frame to catch up.

Attachments (1)

mythfrontend.log (29.7 KB) - added by dlinvill@… 9 years ago.
mythfrontend log with -v playback,osd for short playback

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by dlinvill@…

Attachment: mythfrontend.log added

mythfrontend log with -v playback,osd for short playback

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Tickets displaying with repeated sets of problem reports.

Dupe of #8971.

Note: See TracTickets for help on using tickets.