Opened 9 years ago

Closed 9 years ago

#8976 closed defect (Duplicate)

PositionMap not being updated for in progress recordings

Reported by: robertm Owned by:
Priority: major Milestone: 0.24
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Almost identical to a bug that appeared just before .23-- Watch an in-progress recording, you can only watch up until the latest point when you started the recording, at which point playback ends as though it were the end of the recording. Was looking for a smoking gun in the last few weeks, but it may have been much longer since the bug crept back in, only notice as Fall TV started tonight.

Change History (1)

comment:1 Changed 9 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #8706

Note: See TracTickets for help on using tickets.