Opened 10 years ago

Closed 10 years ago

#9129 closed defect (Duplicate)

mythpreviewgen segfault on some DVB-T channels

Reported by: warpme@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Changing channels in liveTV on DVB-T causes segfault in mythpreviewgen. Backend log attached. Usage scenario:

1.start liveTV

2.change channel to another in DVB-T mplex

3.current playback freezes for 2-3ec

4.new channel starts play OK

Issue is seen mainly on DVB-T channels which in Poland have video encoded in H.264.
As mythpreviewgen is on-demand called, is it enough to call mythbackend via gdb to produce mythpreviewgen backtrace ?. If not - pls advice how to do backtrace.

br

Attachments (1)

backend.log (21.3 KB) - added by warpme@… 10 years ago.
backend log with segfault

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by warpme@…

Attachment: backend.log added

backend log with segfault

comment:1 Changed 10 years ago by robertm

Resolution: Duplicate
Status: newclosed

Dupe of #8261. (ignore the title, same issue)

Note: See TracTickets for help on using tickets.