Opened 14 years ago

Closed 13 years ago

#921 closed defect (worksforme)

No popup window on category list

Reported by: Adam Egger Owned by: Isaac Richards
Priority: minor Milestone: 0.19
Component: mythtv Version: head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

In mythfrontend->Media Library->View Recordings pressing M and "Change Group Filter" on the *left* list (categories etc) doesn't display a popup window. Mythfrontend hangs and has to be killed. It's reproducible for some other svn users, too.

Used version: 2006-01-02 21:01:51.072 mythfrontend version: 8471M, 0.19.20051208-1 www.mythtv.org Amd64-3000+ with debian32 sid, kernel 2.6.14.

The last lines appearing in the mythfrontend log (-v all) are: 2006-01-02 21:09:41.743 MSqlQuery: SELECT data FROM settings WHERE value = 'PopupHeightPadding?' AND hostname = 'c64' ; 2006-01-02 21:09:41.743 MSqlQuery: SELECT data FROM settings WHERE value = 'PopupHeightPadding?' AND hostname IS NULL; 2006-01-02 21:09:41.745 MSqlQuery: SELECT data FROM settings WHERE value = 'PopupWidthPadding?' AND hostname = 'c64' ; 2006-01-02 21:09:41.747 MSqlQuery: SELECT data FROM settings WHERE value = 'PopupWidthPadding?' AND hostname IS NULL;

Change History (1)

comment:1 Changed 13 years ago by cpinkham

Resolution: worksforme
Status: newclosed

Closing this as "Works For Me" unless you can provide a useful backtrace using SVN head.

Note: See TracTickets for help on using tickets.