Opened 9 years ago

Closed 9 years ago

#9221 closed defect (Duplicate)

Editor hangs frontend

Reported by: markus@… Owned by: danielk
Priority: critical Milestone: 0.24.1
Component: MythTV - Recording Version: 0.24-fixes
Severity: high Keywords: editor freezes
Cc: Ticket locked: no

Description

Hello everybody,

when entering edit mode (pressing "E") when watching a recording, the frontend hangs / freezes.

mythfrontend talks the following lines repeatedly to the terminal:

2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.323 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.324 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.324 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.324 WriteAudio?: Preparing 768 bytes (192 frames) 2010-11-13 15:28:24.324 WriteAudio?: Preparing 768 bytes (192 frames)

Change History (1)

comment:1 Changed 9 years ago by stuartm

Resolution: Duplicate
Status: newclosed

Duplicate of #9218

Note: See TracTickets for help on using tickets.