Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#9352 closed Bug Report (Invalid)

thernet controller

Reported by: swhro@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Unspecified
Severity: medium Keywords:
Cc: Ticket locked: yes

Description

I am getting a bit mad trying to solve this question. I think it is a kernel issue, not gentoo..

during installer, everything got recogniced ok, but when i finished installing gentoo i coudnt have any net device. Recompiling the kernel allowed me to make the wireless card work, but i didn't have the same luck with eth0.

lspci says about my net card: Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller

I tried to find this card on my kernel .config, witout any luck (can be possible it become unsuported?) i used the .config from the installer, and made it work with kernel 2.6.34 (but not other hardware), and also tried enabling everything that can get close to possible.

I am using now a custom 2.6.36-1.

Any ideas? i am running without more.

Change History (3)

comment:1 Changed 10 years ago by markk

Resolution: Invalid
Status: newclosed

Not even a passing reference to MythTV...

comment:2 Changed 10 years ago by softbear@…

Try to enable CONFIG_PHYLIB and CONFIG_MARVELL_PHY. Anyway documentation says it is for the 88E1011S card. try make defconfig instead of make menuconfig and see if the driver appears or use http://google.com

comment:3 Changed 10 years ago by stuartm

Ticket locked: set

Trac is not a forum it's a bug ticket system. Further this has absolutely NOTHING to do with MythTV.

Note: See TracTickets for help on using tickets.