Opened 9 years ago

Closed 9 years ago

#9491 closed Bug Report (Duplicate)

not fully recording shows

Reported by: cattelan@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - HDHomeRun Version: 0.24-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description (last modified by Raymond Wagner)

System mythbuntu 10.10 based and mythtv 0.24 based

mythtv-backend 2:0.24.0+fixes.20110118.3f991fa-0ubuntu0mythbuntu2

For some reason about once a day one recording is not being recored correctly, it shows up in the listing but when the show is selected it says the file can not be located.

The log seems to suggest the backend is ending the recording almost immediately but marking it as recorded.

Tuners 4 & 5 are HDHomeRun.

2011-01-17 20:30:10.204 TVRec(5): HW Tuner: 5->5
2011-01-17 20:30:10.447 AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 14 min
2011-01-17 20:30:10.550 Started recording: "Two and a Half Men":"Lookin' for Japanese Subs": channel 1041 on cardid 5, sourceid 1
2011-01-17 20:30:10.620 TVRec(4): ASK_RECORDING 4 0 0 0
2011-01-17 20:30:10.681 TVRec(4): Changing from None to RecordingOnly
2011-01-17 20:30:10.731 TVRec(4): HW Tuner: 4->4
2011-01-17 20:30:10.791 AutoExpire: CalcParams(): Max required Free Space: 3.0 GB w/freq: 7 min
2011-01-17 20:30:10.839 Started recording: "The Cape":Kozmo: channel 1111 on cardid 4, sourceid 1
2011-01-17 20:30:11.188 Updating status for "The Cape":Kozmo on cardid 4 (Tuning => Recording)
2011-01-17 20:30:11.248 TVRec(4): rec->GetPathname(): '/data00/myth/1111_20110117203000.mpg'
2011-01-17 20:31:00.344 TVRec(5): Changing from RecordingOnly to None
2011-01-17 20:31:00.456 Updating status for "Two and a Half Men":"Lookin' for Japanese Subs" on cardid 5 (Tuning => Recorded)
2011-01-17 20:31:00.457 Finished recording Two and a Half Men "Lookin' for Japanese Subs": channel 1041
2011-01-17 20:31:00.509 Reschedule requested for id 0.
2011-01-17 20:31:02.092 Scheduled 538 items in 1.6 = 0.09 match + 1.48 place

Change History (3)

comment:1 Changed 9 years ago by Raymond Wagner

Component: MythTV - RecordingMythTV - HDHomeRun
Description: modified (diff)
Priority: majorminor
Status: newinfoneeded_new
Version: Unspecified0.24-fixes

When you configured your HDHomeRun, did you use the IPs or the device ID?

comment:2 Changed 9 years ago by cattelan@…

This was a transfer from a 0.23 install so they are still configured with ip's

Should this be different now?

comment:3 Changed 9 years ago by Raymond Wagner

Resolution: Duplicate
Status: infoneeded_newclosed

Duplicate of #9247. Remove the existing tuners, and re-add them allowing MythTV to auto-detect them. As long as your backend and HDHR are on the same subnet, it should detect without issue.

Note: See TracTickets for help on using tickets.