Opened 10 years ago

Closed 10 years ago

#9521 closed Patch - Bug Fix (Duplicate)

[PATCH] MediaMonitor doesn;t handle 'Jump to plugin' correctly

Reported by: Lawrence Rust <lvr@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords: MediaMonitor CDROM
Cc: Ticket locked: no

Description

When MedidaMonitor? is enabled together with 'Jump to plugin' the insertion of an audio CD or disc with images doesn't jump to the registered handler. The attached patch fixes problems with the jump and bugs in the handling of new media in the Linux and Windows CDROM handlers.

Attachments (1)

1050-mediamon.diff (8.9 KB) - added by Lawrence Rust <lvr@…> 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by Lawrence Rust <lvr@…>

Attachment: 1050-mediamon.diff added

comment:1 Changed 10 years ago by beirdo

Resolution: Duplicate
Status: newclosed

This is pretty much a duplicate of #9537.

Note: See TracTickets for help on using tickets.