Opened 9 years ago

Closed 9 years ago

#9694 closed Bug Report - General (Duplicate)

Live Tv audio and video problems with v0.24-231-gc2baf1b

Reported by: mo.ucina@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.24
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Hello Guys,

I have just upgraded to v0.24-231-gc2baf1b via ATRPMS package to find that on fc14 32bit and my Live Tv playback was really bad . The picture kept freezing or slowing in short intervals and audio was repeating over and over again . I did fall back to original version v0.24-199-g5367795 and everything was fine again . I tried to upgrade a few times with different methods and every time when on the newer software it would happen , sometimes straight away , other time on the next channel change . At the moment I am on v0.24-199-g5367795 and all is well .

Best Regards Milorad

Change History (2)

comment:1 Changed 9 years ago by mo.ucina@…

I have upgraded my installation to rev v0.24-238-g2a9d9f5 . My operating system is Fedora 14 - 32 bit , using latest updates . After upgrading I rebooted the pc , then using LiveTv? tuned into a channel . Almost immediately the problem started where video would slow down in bursts the speed back up to normal speed every 10 to 20 seconds , while during these slowdown periods audio would loop and last few words would be repeated a couple of times over , while audio is repeating video would go on and the two would go out of sync , then audio and video would re-sync and play back normally for another 10 to 20 seconds .

My normal playback settings are using "VDPAU High Quality" profile . I changed the profile to "High Quality" which uses full software decoding only , and the problem went away and the playback is perfect . However my CPU loading increased dramatically . I tried to set the playback profile to "VDPAU Normal" , but as soon as I did this problem started immediately . So at the moment I still have rev 270 installed and running with no VDPAU , playback is perfect , but CPU is running hard .

I am using Axel's latest Nvidia Drivers 260.19.44 with my GTX-450 card , using the HDMI output for both audio and video .

Any suggestions on how to proceed further greatly appreciated .

comment:2 Changed 9 years ago by Raymond Wagner

Component: MythTV - GeneralMythTV - Video Playback
Resolution: Duplicate
Status: newclosed

Duplicate of #9344.

Note: See TracTickets for help on using tickets.