Opened 9 years ago

Closed 9 years ago

#9790 closed Bug Report - General (Won't Fix)

failure to record unless complete program is possible

Reported by: Peter D. <0123peter@…> Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: 0.24-fixes
Severity: medium Keywords: schedule conflict
Cc: Ticket locked: no

Description

MythTV reports a conflict if it is not possible to record an entire program, including lead in and lead out times. :-) It does not attempt to record the program fragment(s).

There are programs that you would not want to have truncated or fragmented but there are others, like the Olympics, where it just does not matter. In the absence of human intervention I would assume that a program is of the type where it does not matter and should be recorded anyway. If not, the fragment(s) can always be deleted later. If the user thinks that a program is important they can always give it a high priority to prevent fragmentation.

I have added some more complex thoughts to the wish list for intelligent scheduling.

Change History (1)

comment:1 Changed 9 years ago by beirdo

Resolution: Won't Fix
Status: newclosed

This is not a bug report, but rather a request for a new feature. We do not accept feature requests as tickets unless they contain patches to implement the new feature. Please move discussion to the mailing lists.

Note: See TracTickets for help on using tickets.