Opened 9 years ago

Closed 4 weeks ago

#9800 closed Bug Report - General (Duplicate)

LiveTV audio-only DVB channel not working

Reported by: diespambox@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords: audio-only DVB
Cc: Ticket locked: no

Description

I'm running v0.25pre-1977-g4938c83 (ebuild from git)

When i start watching audio-only DVB channel it exits live tv after ~20seconds (see attached log).

When I record the same show and listen to it from the media library everything works fine.

Attachments (2)

noVideo (23.5 KB) - added by anonymous 9 years ago.
starting livetv with audio only dvb channel
mythversion (748 bytes) - added by anonymous 9 years ago.
mythbackend --version

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by anonymous

Attachment: noVideo added

starting livetv with audio only dvb channel

Changed 9 years ago by anonymous

Attachment: mythversion added

mythbackend --version

comment:1 Changed 9 years ago by diespambox@…

updated to v0.25pre-2037-g89f6681 the problem is still the same.

comment:2 Changed 4 weeks ago by Klaas de Waal

Resolution: Duplicate
Status: newclosed

Live TV with an DVB audio-only channel does work better than described in this ticket but still has huge problems, as described in ticket #13156. Closing this ticket as duplicate.

Note: See TracTickets for help on using tickets.