Opened 8 years ago

Closed 8 years ago

#9882 closed Bug Report - General (Duplicate)

OpenGL theme painter issues on ATI trunk

Reported by: tim@… Owned by:
Priority: minor Milestone: unknown
Component: MythTV - General Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Using current trunk and ATI fglrx 11.5 or 11.6 theme stays on top of video and settings windows. It is as though there is a stack of cards and the top card remains as the theme rather than the card the theme launches.

Changing painter to qt allows menus to work as expected.

http://pastebin.com/uFUeJ41D this is with opengl painter http://pastebin.com/8xsyi9QQ this is with qt painter

Issue was discussed in IRC before filing bug

Attachments (4)

mythversion.txt (705 bytes) - added by tim@… 8 years ago.
version of frontend
mythfrontend-qtpainter.txt (14.7 KB) - added by tim@… 8 years ago.
running the qt painter override
mythfrontend-glpainter.txt (15.9 KB) - added by tim@… 8 years ago.
running the gl painter
radeon.log (8.8 KB) - added by tim@… 8 years ago.
log using the radeon driver

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by tim@…

Attachment: mythversion.txt added

version of frontend

comment:1 Changed 8 years ago by robertm

Status: newinfoneeded_new

Please attach the logs as files-- bugs often take longer to look at than pastebins last.

Changed 8 years ago by tim@…

Attachment: mythfrontend-qtpainter.txt added

running the qt painter override

Changed 8 years ago by tim@…

Attachment: mythfrontend-glpainter.txt added

running the gl painter

Changed 8 years ago by tim@…

Attachment: radeon.log added

log using the radeon driver

comment:2 Changed 8 years ago by tim@…

seems to work fine under the radeon driver. This was working under 0.24-fixes using the fglrx driver.

comment:3 Changed 8 years ago by tim@…

Think my bug is a duplicate of #9272. Problems seem very similar

Edit - added a #

Last edited 8 years ago by beirdo (previous) (diff)

comment:4 Changed 8 years ago by beirdo

Resolution: Duplicate
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.