Opened 8 years ago

Closed 8 years ago

#9928 closed Bug Report - General (Invalid)

Sporadic "Rescsan Your trnasponders" with activeEIT

Reported by: warpme@… Owned by: Stuart Auchterlonie
Priority: minor Milestone: unknown
Component: MythTV - EIT Version: Master Head
Severity: low Keywords:
Cc: Ticket locked: no

Description

Recently I switch from passive->activeEIT. Since that I stated to have sporadic entries in be log "ProcessPAT: Program not found in PAT. Rescan your transports.". My current DVB config with passiveEIT was working in production since 9 months having daily 35-50 rec without single "rescan"issue. Anyway - today I rescanned all transponders - but this not helps. Debug log with siparser+eit attached.

Attachments (1)

mythbackend-debug.zip (53.7 KB) - added by warpme@… 8 years ago.
BE debug-log

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by warpme@…

Attachment: mythbackend-debug.zip added

BE debug-log

comment:1 Changed 8 years ago by robertm

Status: newinfoneeded_new

warpme,

Can you articulate any actual bug from this? These messages can and will appear when channels aren't broadcasting when the EIT scanner attempts to tune them.

comment:2 Changed 8 years ago by stuartm

Actually there is at least one issue that needs fixing, the logging - the entire PAT gets dumped to the log at VB_GENERAL when this occurs, and since active EIT scanning can trigger a lot of these messages that can add up pretty quickly. This was the recently the root cause of my logs growing to 2GB in just a few hours.

Last edited 8 years ago by stuartm (previous) (diff)

comment:3 Changed 8 years ago by warpme@…

Robert, I started to look carefully into EIT related stuff as I have occasional errors in EIT data with PL chars. Despite this "rescan" issue doesn't look so much linked to PL chars issue - I just want to be use that there is no any misconfig from my side. Thx for clarification. I will suggest however slightly change log error message as it looks like I spent 3+ hours to do rescan and cleanup 1300 channels and it looks like it wasn't needed at all :-( br

comment:4 Changed 8 years ago by warpme@…

Oh - BTW: Since switch to activeEIT I lost signal monitor when LiveTV starts. I miss it as before it was nice visual feedback for user telling that myth not hang during tuning process. Now user sees multi second (for me sometimes tuning gets 10-15sec) black screen. No big issue but ppl usually reacting "oh it hangs !".

comment:5 Changed 8 years ago by robertm

Resolution: Invalid
Status: infoneeded_newclosed
Note: See TracTickets for help on using tickets.