Opened 8 years ago

Closed 7 years ago

#10211 closed Bug Report - General (Works for me)

Backend not starting when its IP is 127.0.0.1

Reported by: amlopezalonso@… Owned by: danielk
Priority: minor Milestone: unknown
Component: MythTV - Mythtv-setup Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

I own a standalone BE/FE box. FE is complaining about BE not running when my home router is off when booting the box (thus no private local IP is assigned to it). However BE IP is setup in mythtv-setup as being 127.0.0.1. As soon as I switch my router on, the BE runs fine.

Regards, Antonio

Change History (1)

comment:1 Changed 7 years ago by danielk

Resolution: Works for me
Status: newclosed

I can't reproduce this. Please seek help on the mailing list and reopen if you can narrow this down to something reproducible.

Note: See TracTickets for help on using tickets.