Opened 8 years ago

Closed 6 years ago

#10503 closed Bug Report - General (Fixed)

'Delete', 'delete and re-record' buttons don't work for recordings

Reported by: yiannividalis@… Owned by: Rob Smith
Priority: minor Milestone: unknown
Component: Plugin - MythWeb Version: Master Head
Severity: medium Keywords:
Cc: Ticket locked: no

Description

For some weeks now I cannot delete a recording in mythweb in the Recorded Programs screen. The two "delete" buttons on the right of each recording don't do anything. The confirmation dialog comes up only in each recording's detail screen, where I can delete them normally.

Today I used the debug console of firefox to search for any errors and it shows:

confirm_delete is not defined
http://127.0.0.1/mythweb/tv/recorded                      Line:1

Mythweb is at commit efd3da660e2

Change History (2)

comment:1 Changed 6 years ago by Yianni Vidalis <yiannividalis@…>

After #11290 was fixed I can confirm this ticket has been fixed, too. I don't know if the same commit fixed both tickets because I can't access the recordings screen without the fix for #11290 ;)

Best regards,

Yianni.

comment:2 Changed 6 years ago by sphery

Resolution: Fixed
Status: newclosed

Thanks for the follow-up.

Note: See TracTickets for help on using tickets.