Opened 8 years ago

Closed 7 years ago

#10640 closed Bug Report - General (Works for me)

AirPlay videos keep playing even after stopping them (and the application playing them) on device

Reported by: josh@… Owned by: JYA
Priority: minor Milestone: unknown
Component: MythTV - Video Playback Version: 0.25
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Steps to reproduce:

  • Run mythfrontend with AirPlay? enabled.
  • On an iPad, run an application that supports AirPlay?, such as YouTube?.
  • Play a video.
  • Redirect it to AirPlay? on the frontend.
  • Navigate away from the video page, or close the YouTube? app.

At that point, the video should stop playing, but instead it continues to play even after closing the app (and even after killing it via the multitasking menu). Only hitting the back button on the frontend's remote will stop the video.

Change History (2)

comment:1 Changed 7 years ago by beirdo

Owner: set to JYA
Status: newassigned

comment:2 Changed 7 years ago by JYA

Resolution: Works for me
Status: assignedclosed

Certainly works for me and this was fixed ages ago

Note: See TracTickets for help on using tickets.