Modify
Warning Please read the Ticket HowTo before creating or commenting on a ticket. Failure to do so may cause your ticket to be rejected or result in a slower response.

Opened 23 months ago

Closed 14 months ago

Last modified 14 months ago

#10799 closed Patch - Feature (fixed)

Patch to remove (HD) and [HD] from subtitle and description in Norwegian EIT

Reported by: jarlethorsen@… Owned by: stuarta
Priority: minor Milestone: 0.27
Component: MythTV - EIT Version: 0.25-fixes
Severity: medium Keywords:
Cc: Ticket locked: no

Description

Patch will strip (HD) and [HD] from program subtitle/description to make duplicate checking work as intended.

Attachments (1)

eitfixup.patch (2.2 KB) - added by jarlethorsen@… 23 months ago.
patchfile

Download all attachments as: .zip

Change History (4)

Changed 23 months ago by jarlethorsen@…

patchfile

comment:1 Changed 14 months ago by stuarta

  • Milestone changed from unknown to 0.27
  • Status changed from new to accepted

comment:2 Changed 14 months ago by Stuart Auchterlonie <stuarta@…>

  • Resolution set to fixed
  • Status changed from accepted to closed

In 19ac839473482cb0d0317cf167b7648a6b25863c/mythtv:

Remove (HD) and [HD] from subtitle and description in Norwegian EIT

Fixes #10799

comment:3 Changed 14 months ago by Stuart Auchterlonie <stuarta@…>

In 72946d9e3ba114194cccbbf8d9bf54f53ee852d6/mythtv:

Remove (HD) and [HD] from subtitle and description in Norwegian EIT

Fixes #10799

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'new'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.