Opened 7 years ago

Closed 7 years ago

#10927 closed Bug Report - General (Fixed)

trac /timeline not visible to anonymous readers

Reported by: vincent.mcintyre@… Owned by: xris
Priority: minor Milestone: unknown
Component: Website Version: Unspecified
Severity: low Keywords:
Cc: Ticket locked: no

Description

The front page of wiki.mythtv.org links to code.mythtv.org/trac/timeline which does not appear to be available to anonymous users.

This comes as a bit of a surprise to someone wishing to learn more about "where things are up to"; the expected behaviour would be to show the timeline.

Should the wiki link be removed? Or can TIMELINE_VIEW access be given to anonymous users?

Change History (4)

comment:1 Changed 7 years ago by vincent.mcintyre@…

I should be more specific about the error I see

No handler matched request to /timeline

comment:2 Changed 7 years ago by danielk

Vincent, where is the link to the timeline?

We unfortunately had to disable it because of the load it put on the server since we moved to git.

comment:3 Changed 7 years ago by danielk

Nevermind, I found the link. But I don't have edit rights to that page on the wiki.

comment:4 Changed 7 years ago by stuartm

Component: Bug TrackerWebsite
Resolution: Fixed
Status: newclosed

Removed link from wiki

Note: See TracTickets for help on using tickets.